CRM/CMS Latency and Outage
Incident Report for Lofty
Resolved
We have identified and fixed the issue causing latency and in some cases an outage in our CRM and CMS services.
Posted Aug 15, 2023 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 22:28 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 22:25 UTC
Investigating
We are investigating an issue with the CRM having long load times and the CMS Tool giving 502 errors.
Posted Aug 15, 2023 - 22:11 UTC
This incident affected: Lofty.