Mobile App User Account Recognition Issue
Incident Report for Lofty
Resolved
🔧 Issue Fixed: We're delighted to announce that we've successfully resolved the issue reported in being able to log into the Lofty App.

🔄 Action Required: Kindly download and install the latest version (4.5.3) from the App Store to ensure you can log in again!

Thank you for your patience and continued support! If you encounter any further issues or have feedback, please don't hesitate to reach out, support@lofty.com
Posted Feb 28, 2024 - 02:53 UTC
Identified
We have identified the issue affecting our app for iOS, and it is related to the newest version. To address this, we have temporarily unlisted the app from the AppStore.

We apologize for any inconvenience this may cause and appreciate your understanding. Our team is working diligently to resolve the issue, and we will keep you updated on our progress.
Posted Feb 27, 2024 - 23:21 UTC
Investigating
We are investigating an issue where our app does not recognize some known user accounts.
Posted Feb 27, 2024 - 21:29 UTC
This incident affected: Lofty.