Investigating CRM Lag/Outage
Incident Report for Lofty
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 19:46 UTC
Update
We have identified and corrected an issue that was causing system-wide latency. Please note there may still be some light latency, if you notice anything significant, please reach out to support@lofty.com.
Posted Feb 01, 2024 - 19:44 UTC
Update
We are still investigating CRM latency; for now, we have fixed the issues with a missing Listing tab in the CRM.
Posted Feb 01, 2024 - 18:48 UTC
Investigating
We are currently investigating reports of CRM latency, outages, and missing Listing Page tab.
Posted Feb 01, 2024 - 17:30 UTC
This incident affected: Lofty.